Troubleshooting Guide

This help article applies to CloudShell 9.3. To see the latest, click here.

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Unable to Login to SiSense from CloudShell Portal

Description

When clicking the Insight application menu in CloudShell Portal, a blank is displayed.

Possible Causes

Likely causes are:

  • A typo in the BiHost admin configuration key. For example, a missing forward slash at the end of the value or a mistyped letter.
  • Running CloudShell Portal in SSL mode (HTTPS) while SiSense is running in HTTP.

Solution

To resolve the issue described above:

  • If the admin configuration key has a bad value, reset the BiHost configuration key, as explained in steps 1 - 5 in this online help article.
  • If the CloudShell Portal website is configured to run in HTTPS mode, configure SSL on your SiSense server. For details, visit this official SiSense help article.