Troubleshooting Guide

This help article applies to CloudShell 9.3. To see the latest, click here.

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Access to Database Denied

Error Messages

When access to the database is denied, one of the following error messages is displayed.

could not execute batch command.[SQL: SQL not available]

check_cells_configuration ended with status Failed with error: HTTP Error 500: The server encountered an error processing the request. Please see the server logs for more details.

close_scenario ended with status Failed with error: HTTP Error 500: The server encountered an error processing the request. Please see the server logs for more detail

Description

Quali Server cannot access the CloudShell database. For example when performing an upgrade to the SQL server, during installation, when restarting the database, and when configuring Quali Server.

All the error messages described in this article stem from the same possible cause.

Possible Causes

Database user permissions were not correctly defined.

Solution

To resolve the issues described above, follow these steps:

  1. Verify you have set the proper SQL database permissions. See Database Prerequisites.
  2. Restart Quali Server and try again to access the database.